Linux笔记

libcurl 信息泄露漏洞(CVE-2018-1000007)
Linux笔记

libcurl 信息泄露漏洞(CVE-2018-1000007)

1056

libcurl是一个免费且易于使用的客户端URL传输库,支持DICT,FILE,FTP,FTPS,Gopher,HTTP,HTTPS,IMAP,IMAPS,LDAP,LDAPS,POP3,POP3S,RTMP,RTSP,SCP, SFTP,SMTP,SMTPS,Telnet和TFTP。 libcurl 7.1到7.57.0版本存在信息泄露漏洞。